TRABAJO DE INFORMATICA
1¿QUE SON REDES DE DATOS?
R=Se conoce como red de datos a la infraestructura cuyo diseño posibilita la transmisión de información a través del intercambio de datos. Cada una de estas redes ha sido diseñada específicamente para satisfacer sus objetivos, con una arquitectura determinada para facilitar el intercambio de los contenidos.
No obstante, no podemos pasar por alto tampoco que una red de datos se pone también en funcionamiento con otros dos objetivos primordiales: compartir tanto el software como el hardware y otorgarle soporte y centralización a la administración pertinente.
De la misma manera, al llevarla a cabo se logra mejorar notablemente la rapidez y fiabilidad del intercambio de información y reducir costes en la empresa o entidad que decida crearla.
Cuando hablamos de una red de datos, hay que tener en cuenta que ella debe contar con una serie de elementos fundamentales para que pueda entenderse como tal y también para que ejerza sus funciones sin problemas:
• Servidores, que vienen a ser como los administradores de la información y de todo el proceso en sí.
• Pach Panel´s, que son los sistemas que se encargan de organizar todo el cableado necesario.
• Hubs, que proceden a acometer lo que sería la amplificación de las señales que toman protagonismo en ese intercambio de información.
Los cables conocidos como Pach Cord o el conocido como cableado de tipo horizontal son otras de las propuestas que también cobran protagonismo en una red de datos.
• Servidores, que vienen a ser como los administradores de la información y de todo el proceso en sí.
• Pach Panel´s, que son los sistemas que se encargan de organizar todo el cableado necesario.
• Hubs, que proceden a acometer lo que sería la amplificación de las señales que toman protagonismo en ese intercambio de información.
Los cables conocidos como Pach Cord o el conocido como cableado de tipo horizontal son otras de las propuestas que también cobran protagonismo en una red de datos.
Por lo general, estas redes se basan en la conmutación de paquetes. Pueden clasificarse de distintas maneras de acuerdo a la arquitectura física, el tamaño y la distancia cubierta.
De acuerdo a su alcance, una red de datos puede ser considerada como una red de área personal (Personal Area Network o PAN), red de área local (LAN), red de área metropolitana (MAN) o una red de área amplia (WAN), entre otros tipos
.2¿cuales son los dominios organizarles?
R=
Los dominios se dividen en tres grupos:
- Dominios de Nivel Superior Genéricos (gTLD, generic Top-Level Domain)
- Dominios de Nivel Superior Geográfico (ccTLD, country code Top-Level Domain)
- Dominios de Tercer Nivel.
Dominios de Nivel Superior Genéricos, (gTLD, generic Top-Level Domain)
Este tipo de dominios son los de uso común y más utlizados a nivel mundial, no se ajustan a un país determinado y sus terminaciones definen el concepto para el cual se utilizan:
- .com = Sitio comercial
- .net = Empresa de servicios de Internet
- .org = Organización sin fines de lucro
- .info = Sitio informativo
- .biz = Sitio de negocios

Dominios de Nivel Superior Geográfico, (ccTLD, country code Top-Level Domain)

Son conocidos también como dominios territoriales y son usados por países o territorios dependientes; se componen de 2 caracteres.
El dominio .mx es el dominio de nivel superior geográfico para México. En 1996 se cerró el registro de dominios bajo esta extensión, reaperturándose
3¿CUALES SON LOS SUBDOMINIOS GEOGRAFIC OS DE TODOS LOS PAISES DEL CONTINENTE AMERICANO?
R=egistra dominios de América al mejor precio del mercado, busca rápidamente dominios en más de 40 extensiones de distintos países de América, como por ejemplo .us, .co, .cl, .pe, .br, .mx, ...
Si estás enfocando tu presencia online en países de América registrar el ccTLD correspondiente a ese país es siempre la mejor solución, permitirá a los visitantes asociar tu web con su país, facilita el posicionamiento web en esos países y además ahorras registrándolos en DonDominio.com, como siempre, al mejor precio y calidad.
Algunas de las extensiones del listado disponen de restricciones, como por ejemplo el .br de Brasil. Para averiguar si puedes registrar y gestionar un dominio de la extensión en la que estás interesado, pulsa sobre el dominio en concreto y podrás visualizar toda la información relacionada con él.
4¿CUALES SON LOS PROTOCOLOS DE COMUNICACION PARA REDES DE DATOS EN INTERNET?
R=a familia de protocolos de internet, es un conjunto de protocolos de red en los que se basa internet y que permiten la transmisión de datos entre computadoras.
En ocasiones se le denomina conjunto de protocolos TCP/IP, en referencia a los dos protocolos más importantes que la componen, que fueron de los primeros en definirse, y que son los dos más utilizados de la familia:
Existen tantos protocolos en este conjunto que llegan a ser más de cien diferentes, entre ellos se encuentran:
- ARP: protocolo de resolución de direcciones, para encontrar la dirección física (MAC) correspondiente a una determinada IP.
- FTP: protocolo de transferencia de archivos, popular en la transferencia de archivos.
- HTTP: protocolo de transferencia de hipertexto, que es popular porque se utiliza para acceder a las páginas web.
- POP: protocolo de oficina de correo, para correo electrónico.
- SMTP: protocolo para transferencia simple de correo, para el correo electrónico.
- Telnet (Telecommunication Network), para acceder a equipos remotos.
TCP/IP fue desarrollado y demostrado por primera vez en 1972 por el Departamento de Defensa de los Estados Unidos, ejecutándolo en ARPANET, una red de área extensa de dicho departamento.
La familia de protocolos de internet puede describirse por analogía con el modelo OSI (Open System Interconnection), que describe los niveles o capas de la pila de protocolos, aunque en la práctica no corresponde exactamente con el modelo en Internet. En una pila de protocolos, cada nivel resuelve una serie de tareas relacionadas con la transmisión de datos, y proporciona un servicio bien definido a los niveles más altos. Los niveles superiores son los más cercanos al usuario y tratan con datos más abstractos, dejando a los niveles más bajos la labor de traducir los datos de forma que sean físicamente manipulables.
El modelo de Internet fue diseñado como la solución a un problema práctico de ingeniería. El modelo OSI, en cambio, fue propuesto como una aproximación teórica y también como una primera fase en la evolución de las redes de computadoras. Por lo tanto, el modelo OSI es más fácil de entender, pero el modelo TCP/IP es el que realmente se usa. Sirve de ayuda entender el OSI, antes de conocer TCP/IP, ya que se aplican los mismos principios, pero son más fáciles de entender en el OSI.
El protocolo TCP/IP es el sucesor del Network Control Program (NCP), con el que inició la operación de ARPANET, y fue presentado por primera vez con los RFC 791,1 RFC 7922 y RFC 7933 en septiembre de 1981. Para noviembre del mismo año se presentó el plan definitivo de transición en el RFC 801,4 y se marcó el 1 de enero de 1983 como el “Día Bandera” para completar la migración
5¿que es visual basic 6,0?
R=
visual Basic (VB) es un lenguaje de programación dirigido por eventos, desarrollado por Alan Cooper para Microsoft. Este lenguaje de programación es un dialecto de BASIC, con importantes agregados. Su primera versión fue presentada en 1991, con la intención de simplificar la programación utilizando un ambiente de desarrollo.
La última versión fue la 6, liberada en 1998, para la que Microsoft extendió el soporte hasta marzo de 2008.
En 2001 Microsoft propuso abandonar el desarrollo basado en la API Win32 y pasar a un framework o marco común de librerías, independiente de la versión del sistema operativo .NET Framework, a través de Visual Basic .NET (y otros lenguajes como C Sharp (C#) de fácil transición de código entre ellos); fue el sucesor de Visual Basic 6.
Aunque Visual Basic es de propósito general, también provee facilidades para el desarrollo de aplicaciones de bases de datos usando Data Access Objects, Remote Data Objects o ActiveX Data Objects.
Visual Basic contiene un entorno de desarrollo integrado o IDE que integra editor de textos para edición del código fuente, un depurador, un compilador (y enlazador) y un editor de interfaces gráficas o GUI.
No hay comentarios:
Publicar un comentario